Fusion 360 One Hour Sessions — Session 4

Creating and Using Forms
Exercise One: Create Seat Base
1. Turn on Section Analysis, that was created in the last session.
+ BROWSER Ll

PR ® f5 Derbyassembiyv3 fo)

Document Settings

3. Create arectangle 14 inches by .75 inches
4. Vertically constraint the center point to the lower right corner of the rectangle.
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Creating and Using Forms
Exercise One: Create Seat Base

5. Create aline at a 139-degree angle.
6. Create an offset line .75 inches.

Y

Skeichcurves  ELSRESEECLE X

Chain Selection

Offsstposition. [0.75 in =

7. Create a vertical line from the bottom of the rectangle to the offset line.

| Specify next point |
50.0 deg 2 B
(3 |

‘ii‘i'

8. Trim the two segments of the offset line that extend past the vertical line that was just created.

Select curve section to trim
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Creating and Using Forms

Exercise One: Create Seat Base
9. Draw a horizontal line from the top of the diagonal line that crosses over the top of the offset

line.

10. Trim away the extensions of the offset line and the new horizontal line.

Select curve section to trim

11. Start the extrude and select the two closed profiles.
12. Set distance to Object and Chain Faces to the Chain Faces option.
13. Select the flat wall on the inside of the fuselage.

l@ exauDe
Profile {}2 selected X
Start b Profie Plane -
Direction {2y one side B
Extent 1] e onect -
.
Chain Faces n :v

|

Offset

Taper Angle

Operation
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Creating and Using Forms
Exercise One: Create Seat Base

14. Turn off Section Analysis.

Mirror Plane k1 selected 8.4

i ] oK
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Creating and Using Forms

Exercise One: Create Seat Base
16. Go to Modify>Combine.

@ Replace Face Performs boolean operations between solid bodies.

% Spiit Face Select the target body then select one or more tool

] bodies to perform a join, cut, or intersect operation
Q Spit Body on the target.

&3 Silhouette Split

+§+ MoveCopy M
BB aiign

Physical Material

@ Appearance A
Manage Materials

[k Delete Del

(=3 Compute Al CirkB

E Change Parameters
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Creating and Using Forms
Exercise One: Create Seat Base

17. Combine the two sections of the seat, into a new component.

EmetSody Ly tsckes X

k1 selected 5.4

Cancel
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Creating and Using Forms
Exercise Two: Form Seat Cushions

1. Select the derby seat component.
2. Right click and select isolate.

) [[) Demy R
EiS ooy

3. Start forms, from the Create Forms on the tool panel.

]x@ E@' %@ G@'

Create Form

Inserts a form operation into the timeline and enters
the Sculpt workspace. Use the sculpt commands
when shape is more important than exact sizes.

Click Finish Form to return to the Model workspace.

4. Create a box.

@ < & 2.0

cREATE~™ I3 G SYMMETRY ™ UTILIMES = SKETCH™
() Box
< Plans Creates a T-Spline box.

-
o

Cylinder Select a plane and draw a rectangle. Use the
manipulators or input fields to specify the height and
@ Sphere number of faces.

@Turus

@ ouadbal

& Pipe

S Face

@T Extrude

@ Revalve

% Sweep

Lof:

@ Derty St
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Creating and Using Forms
Exercise Two: Form Seat Cushions

5. Select the top of the base of the derby_seat.
6. Create the box with the parameters shown below.

® BOX e
longh  [Bn :
LnahFaces £ | )
ity EIT

e — (

Height 2in - I

Moo 2 |-

7. After completing the box, right click in the design window and select Edit Form.

(8) Set Orbit Center
& Reset Orbit Center
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Creating and Using Forms
Exercise Two: Form Seat Cushions

8. Select the top edges towards the front of the box.

© EDITFORM
T-Splne Entity k X
L = = |
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Creating and Using Forms
Exercise Two: Form Seat Cushions

9. Grab the YZ move icon and move upwards and towards the front roughly 1 inch.

© EDTFORW

T-Spine Entity

T.E. .. -'gj. orm 'm-. i
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Creating and Using Forms
Exercise Two: Form Seat Cushions

10. While still in the “form” command state, create another box on the back of the seat.
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Creating and Using Forms

Exercise Two: Form Seat Cushions

11. Right click and select edit form.
12. Select the eight outside edges at the top of the new cushion.
13. Use the X scale icon to draw in the top of the cushion.

& EDTFORM

e x

Tansomuose [ - G E)

Coordnate spece [ 15 4

e A - |
&.

» () Object Snap

» [ Soft Modification
» Selection Options
» Numerical Inputs

o | ok || cancel |

14. While still in edit form, select the two vertices shown below
15. Move them down using the YZ move icon.

Cooranate space [l 19 %
Sckection Fiter Ty T O
iy

» () Object Snap

b [ Soft Modification

b Selection Options
» Numerical Inputs

Cancel

[ orzsin |
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Creating and Using Forms
Exercise Two: Form Seat Cushions

16. Hit OK or Cancel to end edit form.
17. Select Finish Form on the far right of the toolbar.

The result will look like the image below.

18. Unisolate to display all bodies and components.

cpeat

[ ekete (| |[[# presspul |
I Undo. ﬁ| F Hedo
[Movelcopy s | (] Hoi|
| steten v |

(@ SetOrbit Center
& Reset Orbit Center

@ Physical Material
@ Appearance a
Cﬂ Texture Map Controls

After all objects are displayed, the top seat cushion may be going into the fuselage.

19. Edit the form that was being used at the history line.
20. Click OK to enter the sculpt environment.

Sculpt Environment
@ You've entered the Sculpt Environment, Use the

Finish Form button to return to selid modeling.

[[] pon't show me this again. OK
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Creating and Using Forms
Exercise Two: Form Seat Cushions

21. Select the faces shown below and scale them in the X direction only.

5
N
\
\
=

4 ® EDITFORM

s [

Coordnatz Space [ 19 %

Selection Filer “J;\;'l?@a'
>

Transform Mode .

» [ Object Snap

| » [ Soft Modification

¥ Selection Options
¥ Numerical Inputs

(i ] oK. I Cancel |
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Creating and Using Forms
Exercise Three: Applying Materials and Appearances

1. Select the two derby_floors and the derby_footstop components and isolate them.

= @ Showitide v
Show All Components

Selectable/Unselectable

QOpacity Control 3

| -

2. Right click in the design window and select Physical Material.

| Repeatisoiate |
Delete [_:} | '- Press Pull |
[“Undo 4= | ¥ Redo
MavelCopy +5+ | Hole |
)

@ Set Orbit Center
& Reset Orbit Center

Physical Material
e

3. Go to the Wood section and drag Pine to each of the components.

| @ PHYSICAL MATERIAL

¥ In This Design

¥ Library

Library Fusion 380 Material Library

Oak, White
3 Oriented Strand Board

Particeboard

4. Right click in the design window and unisolate all bodies and components.
5. Select the new component derby_seat and isolate it

') Derby_Fooistop|
i () Derby_Finorboal
i () Derby Fuseloe
PR @ oeroy_sestt i

Isolate

Find in Window

Find in Timeline

>
g
B>
g
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Creating and Using Forms
Exercise Three: Applying Materials and Appearances

6. Right click in the design window and select Physical Material.
7. Drag the Pine material already in the design to the derby_seat

| @ PHYSICAL MATERIA

¥ In This Design

¥ Library
Library  Fusion 250 Miaterial Library
£ Fiooring

o

-—

8. Right click in the design window and unisolate all bodies and components.
9. Select the bodies for the seat cushions and isolate them.

@ ShowHide

Selectable/Unselectable

10. Go to Fabric and apply Leather, weathered to the cushions.

Canvas

' o
-~
Fabric

}
#
-
|

Leather, weathered

. Linen, Beige
- Linen, White

s
F Gas
£ Glass
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Creating and Using Forms
Exercise Three: Applying Materials and Appearances

11. Right click in the design window and unisolate all bodies and components.
12. Right click in the design window and select Physical Material.
13. Go to the Plastics and apply ABS Plastic to the derby_fuselage.

¥ Library

Library Fusion 350 Material Library
)

F] Mise
{7 Piastic

[ , ABS Plastic

Acetal Resin, Black

6

Acetal Resin, White

Acrylic

W Acrylic, Clear

CFRP

E———

14. Close the material palette.
15. Right click in the design window and select Appearances.

| (@ Repeat Physical Material |

| pelete (3 | | [ pressput |
xS > o
[etm ] (e
Skelch ¥ |

@ Set Orbit Center
& Reset Orbit Center
Physical Material
6 Appedrance
o o
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Creating and Using Forms

Exercise Three: Applying Materials and Appearances

16. Apply the Plastic>Opaque>Plastic — Glossy (Red) to the faces shown below.

© APPEARANCE
v Apply To:
Bodies/Companents (@]

¥ In This Design

EEEEEEE

~ Library
|searct

#> | Fusion 360 Appearances | £, MyAppearances Favortes

q
Show downloadable materials ()
Plastic - Glossy (Grean)
~
(W Wl pastic - Glossy (Grey)
Plastic - Glossy (Red)

Pastic - Glossy (White)




Fusion 360 One Hour Sessions — Session 4

Creating and Using Forms
Exercise Four: Applying Decals

1. Right click on the flat side of the derby_fuselage and select Create Sketch.

MovefCopy "g‘_]

| seen v |

lfﬁf Create Selection Set
Create Skelch

| [T Extruge

(il ofzet Plane

2. Create an 8 inch circle using the following dimensions from the center point.

3. Finish the sketch.
4. Go to Modify>Split Face.

@ Spit Face o

g Spiit Body Divides faces using a selected profile, face, or plane
as the cutting tool.

&3 Sihoustte Split

. Select the faces to modify then select the profile,
«2+ MoveiCopy M face, or plane that divides the source face.

B8 align

Physical Material

k_"' Appearance A
Manage Waterials

[ Deiete Del
E2 compute Al Ciri+B

Z Change Parameters
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Creating and Using Forms
Exercise Four: Applying Decals

5. Select the two side curved faces in the front to be split.
6. Select the circle for the splitting edge.

@ SPLITFACE
Faces to Spit [szselcted X
Spiitting Tool x
Splt Type Split with Surf.. =

@

Extend Spiitting Tool

This will split the surfaces into separate surfaces.
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Creating and Using Forms
Exercise Four: Applying Decals

7. Goto Insert>Decal.

ol @

MAKEY  ADDINS™  SELECT®

] Attached canvas Places an image on a selected face.

@ Insert Mesh Select a face then select an image to import.
£3 hsert sVG
&) nsert DXF
@ Insert McKaster-Carr Component

[ nsert a manufacturer part

@ DECAL

SelectFace QLEECEREE X

a

N &« v <« One Hour Sessions » Fusion 360 External Files v @ Search Fusion 360 External Files ©
7 Organize = Mew folder

|

i E This PC Name Date medified

i “J 3D Objects | Derby Stationary Linkage

i o A360 Drive (twic Derby Steering Linkage
& 42-WHT BG.png

e PM File folder
1/28/2018 &30 PM  Filefolder
1/31/2018 10:24 AM PNG File 44KB

I [ Desktop

|Z Documents

1 -‘ Downloads

| J’ Music

| [&] Pictures

| ﬂ Videos

[ i Windows ()

| w DATADRIVETD (D]
i w SHARED_EXT (G:

L < >

i s i
File name: [42-WHT_BG.png ~| |lmage Files (*.png *jpg *jpeg * ~

| ot | |
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Creating and Using Forms
Exercise Four: Applying Decals

9. Rotate in 10-degree increments the decal to get the correct orientation.

© DECAL
st
Selectimsge  [d]

Opacity 100 | e—
XDstnce  [00on  |
SO o —
e T —

Seey [ |
Scukdanexy [0 v

Horizonal Fip (3] b EETEE
Vertical Fiip £ VA
Chain Faces 7]

i ] oK | Cancel

10. Resize and move the decal to fit the circular face.
11. Uncheck Cain Faces.

@ EDMTFEATURE -

st x
Selectimage [

Opacity 100 | eo———r
O T —
Yosianee  [000n |-
ZAngle [o0ces |-
R [ —
Scaley 1.00 -
ScaePenexy [100 |
Horizontal Fip (=1

Vertical Flip 20

o | ok || cancel |
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Exercise Four: Applying Decals

12. Repeat the process on the circular face on the other side.

13. Create a new sketch.
14. Pick and hold to get the list, in order to select the XZ plane for the new sketch.
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Exercise Four: Applying Decals

15. Create an 8 inch circle, aligned with and 20 inches from the center point.

16. Split the top face with the circle.

@ spurrace

| Faces o Spit [ 1selected X
Splitting Tool x
Split Type {5 Spiit with Surf... =

Extend SpittingTool A

(i} oK Cancel




Fusion 360 One Hour Sessions — Session 4

Creating and Using Forms
Exercise Four: Applying Decals

17. Apply the decal with the same process as the sides.

© EDTFEATURE
st x
Selctimage 3]
Opacity 100 )
P I T—
YDsianee  [000n |-
P T —
CR N [ —
A I —
O I —
Horizontal Flie [
| Vertical Fiip s
Chain Faces {ad
(i)
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Creating and Using Forms
Exercise Five: Data Maintenance

1. Save As the design and name it Derby Assembly Design.

Save As X

MName

Crerby Assembly Design) ‘

Location:

18T PROJECT » O master » 15T PROJECT FOLDER | x> |

—————
| Cancel ‘ Save

Notice the history is still in the new design.

2. Right click on Derby Assembly and notice you can delete it.

EP Derby Assembly

Cipen

Insert into Current Design

BP Derby Stationary Lin
: 20/48 Mew Drawing from Design
Start Live Review

Share Public Link
TP Derby Steering Link: |mport New Version
211118 Rename

Move

Copy

Defete

Add to Offline Cache

3. Hit escape to get rid of the menu.
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Exercise Five: Data Maintenance

4. Open the cloud through the data panel by selecting your name.

P Autodesk Fusion 360

Tha*ne A Wickam
Open Thayne A Wickam on Web

PROJECTS

5. Go to 1st Project>1st Project Folder
6. Delete the Derby Assembly file.

FUSION

1ST PROJECT

A > 1STPROJECT > 15T PROJECT FOLDER

B om0
Name &

P Derby Assembly

E Move
P » Derby Assembly Dasign
N use by Thayne A Wickam H‘i Copy
7 Derby Stationary Linkage f' Rename

P  Derby Steering Linkage

P  Derby Staering Linkage E...

7. It will prompt you about the deletion.
8. Click on delete to remove the file.

Delete File

- Y a1l AP + #+ { Pt o= - A= |
u sure you want to delete Derby Assembly?

Cancel

Delete
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Exercise Five: Data Maintenance

Additional options are to delete the folder and all files within it.

Bl 15T PROJECT FOLDER /7

Rename

/
M Delete
¥

Download

Projects can be Archive to remove them from the data panel.

¥ | FUSION

ALL ow

WITH ME ARCHIVED Create Project

Name v

S 15T PROJECT Thayne A Wickam Feb 1,2018 A | % v

Archived data can be restored or deleted if needed.

FUSION
Name +

Restore Delete



